NCSC publishes vulnerability

The National Cyber Security Centre (NCSC) has published a message on its website stating that a serious vulnerability has been found in Apache Log4j, a Java logging tool used by many applications and services. ICT Group is very alert to security reports and therefore this has our full attention and priority. In accordance with our protocols, we follow the advice of the NCSC and inventory and check our systems and products. If necessary, we will inform our clients in more detail.

The NCSC is monitoring the situation and will update the security advice as relevant information becomes available. More information is available on the website of the NCSC  https://www.ncsc.nl/actueel/advisory?id=NCSC-2021-1052.

Scroll to Top